Bị gặp vấn đề với Load App trong Tini Studio

Tôi đang bị gặp vấn đề với Load App trong Tini Studio

Chào @NguyenMinh12 bạn có thể mô tả vấn đề bạn gặp phải rõ ràng hơn không để team có thể support bạn tốt hơn

Tôi đang lập trình App của tôi rồi tôi add một cái image rồi cái simulator tab không load nổi cái App

Nhờ bạn có thể cho team xin screenshot bao gồm cả code và simulator để team có thể review với nhé.

Nhìn vào ảnh, thì có thể đoán là Studio không compile được code của bạn.
Để xem chi tiết bạn vào Menu View → Compiler log nhé.

Bạn cũng có thể paste log lên đây, mình sẽ hướng dẫn bạn đọc log này.

1 Like

Ngoài ra, code của bạn mình thấy bạn đang load ảnh tại địa chỉ
“pages/images/Logo.png”

Tuy nhiên, file thực tế của bạn lại là pages/images/BiaLogo.png

Tôi thay đổi nó cũng không load

Compiler log:
Compiler exit with code:undefined and signal:SIGTERM
info Start dev server with “src/app.json”
info Dev server is running at port 58624
ERR! (render-compiler) ./src/pages/index/index.txml
Error: missing :

1 |
| ^
info Compilation finished.
info Compiling…
ERR! (render-compiler) ./src/pages/index/index.txml
Error: missing :
1 |
| ^
info Compilation finished.

Compiler báo lỗi là file ./src/pages/index/index.txml của bạn bị sai syntax.
Bạn có thể kiểm tra lại file này.

Nếu không được, bạn cũng có thể gửi nôi dụng file này lên đây, bọn mình sẽ help review

code:
image class=“Logo” src=“pages/images/BiaLogo.png”

Image tag của bạn chưa có close tag kìa, bạn thử chỉnh như đoạn code dưới này xem thử

<image class=“Logo” src=“pages/images/BiaLogo.png” />

Tôi đã sửa cái code rồi